Pixieset - Slow photo processing – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Slow photo processing
Resolved
Operational
Started over 5 years ago
Lasted 2 minutes
Affected
Photo Processing
Updates
Resolved
July 26, 2019 at 6:46 PM
Resolved
July 26, 2019 at 6:46 PM
We resolved the issue!
Monitoring
July 26, 2019 at 6:45 PM
Monitoring
July 26, 2019 at 6:45 PM
We implemented a fix and currently monitoring the result